PDA

View Full Version : Aquahot not working on electric


Gimpy
06-20-2013, 08:17 PM
Hot water heater not working on electric. The electric switch lights up when turned on, but no hot water. Would like to try and repair myself, looking for ideas if you have had this problem. Thanks.

Trainer
06-20-2013, 11:15 PM
Gimpy,

If you will call me (7 one 3, 8 one 8, 3234), I will help you diagnose the problem.

Before calling, have a volt/ohm meter handy and remove the stainless steel cover that is located above the burner. It will not take long to sort this out.

I recently had to replace both the 120 vac and 240 vac elements in a Newell and the Newell installed electric relay. Hope your situation is easier.

Trainer

NewellCrazy
06-21-2013, 07:51 PM
You need to have the diesel burner turned on to get unlimited hot water.

The electric portion of your Aqua-Hot produces roughly 5,000 btu of heat. The diesel burner is rated at 50,000 btu. By design the electric element is intended to keep the Aqua-Hot warm, provide hot water for a few dishes or a very quick shower. For unlimited hot water or to heat your coach, you need the diesel burner.

folivier
06-21-2013, 08:05 PM
I find my aquahot on electric gives me enough hot water for a long shower or two.
I've only run the diesel burner when running the a/cs or to exercise it.

Trainer
06-21-2013, 09:08 PM
Sean,

You are correct when the Newell is plugged into 30 amp shorepower. The 120 vac 1650 watt 5000 btu electric element is available to heat the Aqua Hot heater.

But, when the Newell is plugged into 50 amp shorepower or is running the gen, a second 240 vac, 4500 watt electric element automatically joins the 120 vac element giving vastly greater electric heating ability to a Newell install Aqua Hot heater.

Hence Forest is able to take a shower on electric only when on 50 amp shorepower.

Traner